Lodgify Subscription System Maintenance
Complete
Under maintenanceOct 15, 2:30 AM - 6:30 AM
Sun, Oct 15, 2023, 06:30 AM
6 months ago
Affected components
Lodgify Subscription Billing
Updates

Complete

Update automated by incident.io

Sun, Oct 15, 2023, 06:30 AM
4h earlier...

In progress

Update automated by incident.io

Sun, Oct 15, 2023, 02:30 AM
1 week earlier...

Scheduled

We wanted to let you know that we will be performing scheduled maintenance on [date and relevant times]. During this time, [affected services] may be unavailable.

We apologise for any inconvenience this may cause, and we will do our best to minimise any disruption to your service.

If you have any further questions or concerns, please do not hesitate to contact us.

Fri, Oct 6, 2023, 08:13 AM