Potential Impact on Booking Engine Checkout
Resolved
Degraded performance
Lasted for 2h

We can confirm our team has been able to identify the root cause of the issue, and rapidly implement a fix for it, resolving the issue entirely. We apologize for the inconvenience some of your website visitors might've had experienced during this outage.

Please do not hesitate to contact us if you have any concerns or questions. Thank you.

Thu, Feb 1, 2024, 05:15 PM
3 months ago
Affected components
Updates

Resolved

We can confirm our team has been able to identify the root cause of the issue, and rapidly implement a fix for it, resolving the issue entirely. We apologize for the inconvenience some of your website visitors might've had experienced during this outage.

Please do not hesitate to contact us if you have any concerns or questions. Thank you.

Thu, Feb 1, 2024, 05:15 PM
2h earlier...

Investigating

Our team is currently investigating an incident that may be impacting the Booking Engine Checkout. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.

At this time, we do not have any further details on the cause of the incident or an estimated time for resolution. We will provide updates as we have them, and we appreciate your patience while we work to resolve the issue.

Thu, Feb 1, 2024, 02:17 PM