Airbnb inquiries not being imported into Lodgify
Resolved
Partial outage
Lasted for 1h

Our team has implemented a fix for the ongoing incident that affected the inquiries coming from Airbnb and the issue has been fully mitigated. Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.

Mon, Feb 19, 2024, 05:25 PM
3 months ago
Affected components
Updates

Resolved

Our team has implemented a fix for the ongoing incident that affected the inquiries coming from Airbnb and the issue has been fully mitigated. Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.

Mon, Feb 19, 2024, 05:25 PM
1h earlier...

Identified

Our team is currently investigating an incident that has been impacting inquiries coming from Airbnb since Friday at 1:00 pm UTC.

At this time, our team has identified the cause of the incident and is working on providing a solution.

We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.

Mon, Feb 19, 2024, 03:54 PM