Booking.com API experiencing a major outage.
Resolved
Full outage
Lasted for 4h

We have received an update from all parties involved that the Booking.com API issue, confirming it has now been resolved.

All affected components have been restored to its normal behavior, being those, availability, rates, and messaging.

If you encounter any discrepancies, or issues with the affected componentes, please, get in touch with our support department, as soon as possible.

Receive our apologies for the inconvenience generated.

Tue, Feb 20, 2024, 11:06 PM
3 months ago
Affected components
Updates

Resolved

We have received an update from all parties involved that the Booking.com API issue, confirming it has now been resolved.

All affected components have been restored to its normal behavior, being those, availability, rates, and messaging.

If you encounter any discrepancies, or issues with the affected componentes, please, get in touch with our support department, as soon as possible.

Receive our apologies for the inconvenience generated.

Tue, Feb 20, 2024, 11:06 PM
2h earlier...

Identified

Booking.com has confirmed an outage on their API. The issue is affecting pricing, availability, and message updates sent to their platform. Our team is in contact with Booking.com and we await their resolution.

We apologize for any inconvenience and will keep you informed as we have more information.

Tue, Feb 20, 2024, 08:12 PM
1h earlier...

Identified

Our team has identified a major outage in the Booking.com API affecting its right functionality. We have already reported this to the relevant team, and they are already working on the matter.

We apologize for any inconvenience and will keep you informed as we have more information.

Tue, Feb 20, 2024, 06:38 PM