The required fix has now been set in place, and this particular issue has been fully mitigated. Messages should now correctly be sent from Lodgify to Airbnb.
We apologize for any inconvenience this might have caused, and we thank you for your patience during this time.
If you have any questions or concerns, please do not hesitate to reach out to our support team.
Resolved
The required fix has now been set in place, and this particular issue has been fully mitigated. Messages should now correctly be sent from Lodgify to Airbnb.
We apologize for any inconvenience this might have caused, and we thank you for your patience during this time.
If you have any questions or concerns, please do not hesitate to reach out to our support team.
Monitoring
Our team has identified and addressed the issue that was preventing messages from being sent to Airbnb reservations. A fix has been deployed, and we are now monitoring the situation to confirm that messaging is functioning as expected.
If there are recent messages that could not be sent, please click the "resend" button next to the message.
We apologize for any inconvenience this may have caused. If you continue to experience any issues, please don't hesitate to contact our support team.
Thank you for your patience and understanding.
Identified
Our team has identified an issue preventing messages from being sent to Airbnb reservations, and is working on providing a solution.
We apologize for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.