Booking.com has confirmed that the issue on their end affecting reservations has been resolved.
Our team has verified that reservation imports have fully recovered and are now working as expected.
The messaging issue, however, is still ongoing. We are continuing to monitor it closely and will update this page as soon as we have more information.
Thank you for your patience and understanding.
The Lodgify Team
Monitoring
Booking.com has confirmed that the issue on their end affecting reservations has been resolved.
Our team has verified that reservation imports have fully recovered and are now working as expected.
The messaging issue, however, is still ongoing. We are continuing to monitor it closely and will update this page as soon as we have more information.
Thank you for your patience and understanding.
The Lodgify Team
Monitoring
Our team is monitoring the effects of an ongoing incident on Booking.com's side. They have reported that reservation import and messaging are affected. Rates and availability updates are not.
Should you receive a reservation, please check your Lodgify calendar and block the dates if needed.
We will continue to monitor this closely and update this page accordingly.
Thank you for your patience and understanding. Please don't hesitate to contact our Support Team if there are any questions or doubts.
The Lodgify Team